Descubierta una nueva vulnerabilidad que afecta a casi todos los chips de Intel desde 2011

Un equipo de investigadores ha informado de una nueva vulnerabilidad que afectan a casi todos los procesadores modernos (desde 2011) de Intel.

El nombre de la vulnerabilidad es “ZombieLoad” (“carga zombi”) y consiste en desbordar datos más allá de una aplicación y sus “fronteras”, lo que hace que todos los datos queden al descubierto y se puedan leer sin problemas por otra aplicación. Esta circunstancia es aprovechada por un ataque ZombieLoad para filtrar cualquier dato en el procesador. De esta forma es posible acceder a cualquier tipo de información, sin cifrado alguno.

La lista de procesadores afectados es la siguiente:

  • Intel Xeon
  • Intel Broadwell
  • Sandy Bridge
  • Skylake
  • Haswell
  • Kaby Lake
  • Coffee Lake
  • Whiskey Lake
  • Cascade Lake
  • Todos los procesadores Atom y Knights

Más información: https://zombieloadattack.com/

Noticias relacionadas

Si lo deseas, puedes dejarnos un comentario